Remote Desktop Services Vulnerability

Last updated: May 17, 2019

Microsoft published to find a critical Remote Code Execution vulnerability(CVE-2019-0708) in Remote Desktop Services.
This vulnerability is possible to exploit without pre-authentication and user interaction.
A malware that uses this vulnerability can propagate from vulnerable computer to vulnerable computer in a similar way as the WannaCry malware spread across the world in 2017.
Yokogawa validates this Security Updates to fix this vulnerability and provides the result in regular monthly report under Endpoint Security Service.
For customers who have a contract of Endpoint Security Service, please refer to the relevant information on the URL below.

https://partner.yokogawa.com/global/ws/eps

Yokogawa strongly suggests all customers to have appropriate security measures not only for the above countermeasure from the total system perspective.
Please contact the nearest Yokogawa office in your region for more details.

Cerchi più informazioni su tecnologia, soluzioni o sulla nostra squadra?

Contattaci

 
Top